You are not logged in.

Dear visitor, welcome to sourceserver.info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

CoB Pitbull

Beginner

  • "CoB Pitbull" started this thread

Posts: 16

Location: Oldenburg

  • Send private message

1

Friday, August 22nd 2008, 7:12am

Admin Sound in Admin Menü

Hallo Leutz Könnte mir jemand helfen ich würde gerne in mein Admin Menü das Admin Sound Menü mit ein binden leider geht das nicht wenn ich es auswähle verschwindet das admin menü diesen code habe ich in die adminmenu_costum reingemacht

"Sounds"
{
"Sound Menu"
{
"cmd" "sm_admin_sounds"
}

Leider geht es nicht

habe die snapshot sourcemod-1.0.4-r2437 drauf

vielen dank im voraus
LG
Pitbull

2

Friday, August 22nd 2008, 2:08pm

Re: Admin Sound in Admin Menü

was für ein plugin benutzt du denn um den sm_admin_sounds command zu bekommen?

CoB Pitbull

Beginner

  • "CoB Pitbull" started this thread

Posts: 16

Location: Oldenburg

  • Send private message

3

Friday, August 22nd 2008, 5:33pm

Re: Admin Sound in Admin Menü

Ich benutze das Admin Sounds Plugin von dalton hier der Link: http://forums.alliedmods.net/showthread.php?s=30791df053eb80bc5bccc3a05f7225fb&t=60105">http://forums.alliedmods.net/showthread ... fb&t=60105</a>

LG
Pitbull

4

Friday, February 6th 2009, 8:37pm

Re: Admin Sound in Admin Menü

Füge in der adminmenu_custom.txt das zB. ein

"Sounds Abspielen"
{
"admin" "sm_root"
"**Admin Sounds**"
{
"cmd" "sm_admin_sounds"
"admin" "sm_root"
}
}

Posts: 2,495

Location: Schwelm

Occupation: Immobilien-Verwalter / Serveradministrator

wcf.user.option.userOption53: Nein

  • Send private message

5

Wednesday, February 25th 2009, 4:25pm

Re: Admin Sound in Admin Menü

Ich klink mich mal ein, denn ich benutze dasselbe Plugin. Dieses wird auch geladen aber ich bekomme keinen zusätzlichen Menüpunkt in meinem Admin Menu.
Meine adminmenu_custom.txt sieht zZ so aus, aber auch dies brachte keierlei Ergebnis...

Spoiler Spoiler

// Custom admin menu commands.
// For more information:
//
// http://wiki.alliedmods.net/Custom_Admin_Menu_%28SourceMod%29">http://wiki.alliedmods.net/Custom_Admin ... urceMod%29</a>
//
// Note: This file must be in Valve KeyValues format (no multiline comments)
//

"Commands"
{

}
"Sounds Abspielen"
{
"admin" "sm_root"
"**Admin Sounds**"
{
"cmd" "sm_admin_sounds"
"admin" "sm_root"
}
}



Jemand eine Ahnung, was falsch gelaufen sein könnte? Achso, die soundlist.txt ist natürlich angepasst.