You are not logged in.

Dear visitor, welcome to sourceserver.info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

kly1337

Beginner

  • "kly1337" started this thread

Posts: 24

wcf.user.option.userOption53: Ja

  • Send private message

1

Wednesday, October 24th 2018, 6:20pm

Problehm mit Store

Hallo liebe community.

Ich habe auf meinen csgo server das store plugin von Zephyrus [1.1 - 03.01.2016].
Habe es jetzt zum laufen bekommen aber leider Speichert er nix heist wenn ich ein mapchange oder ein restart mache ist alles weg.
Das plugin lief nicht und es hatt erst funktioniert wo ich die plugin.store.cfg auf dem cfg/sourcemod oder rausgenommen habe. Wenn ich die datei wider einfüge funktioniert das plugin nicht wüsste jemand an was das liegen kann?. In der phpmyadmin datenbank erstellt er auch keine daten.

In den Logs finde ich nur errors von maps und nichts vom store!

MFG Daniel

This post has been edited 1 times, last edit by "kly1337" (Oct 25th 2018, 2:23am)


freak.exe_uLow?

Professional

Posts: 495

Occupation: Admin

wcf.user.option.userOption53: Ja

  • Send private message

2

Wednesday, October 24th 2018, 10:45pm


Hallo liebe community.

Ich habe auf meinen csgo server das store plugin von Zephyrus [1.1 - 03.01.2016].
Habe es jetzt zum laufen bekommen aber leider Speichert er nix heist wenn ich ein mapchange oder ein restart mache ist alles weg.
Das plugin lief nicht und es hatt erst funktioniert wo ich die plugin.store.cfg auf dem cfg/sourcemod oder rausgenommen habe. Wenn ich die datei wider einfüge funktioniert das plugin nicht wüsste jemand an was das liegen kann?. In der phpmyadmin datenbank erstellt er auch keine daten.

In den Loags finde ich nur errors von maps und nichts vom store!

MFG Daniel
Hey, nutzt du ein Root Server/Vserver oder hast du einen Gameserver irgendwo gemietet? Anscheinend muss es an der Datenbank liegen, nutze es selber und hatte damit noch keine Probleme gehabt. Kannst du uns mal deine error.log schicken via pastebin.com ? Würde das ganze mir mal angucken, und schauen ob es wirklich nicht drin steht.Und du kannst auch das mal von Bara testen: https://github.com/Bara/Store

Wichtig ist mir erstmal die error.log uns zu senden, weiteres ergibt sich dann 8)

Bara

Professional

Posts: 834

wcf.user.option.userOption53: Ja

  • Send private message

3

Thursday, October 25th 2018, 1:23pm


War eher eine Spielerei und sollte auch gar nicht richtig funktionieren, zu mindestens war das mein letztes Fazit.

kly1337

Beginner

  • "kly1337" started this thread

Posts: 24

wcf.user.option.userOption53: Ja

  • Send private message

4

Thursday, October 25th 2018, 2:24pm


Hallo liebe community.

Ich habe auf meinen csgo server das store plugin von Zephyrus [1.1 - 03.01.2016].
Habe es jetzt zum laufen bekommen aber leider Speichert er nix heist wenn ich ein mapchange oder ein restart mache ist alles weg.
Das plugin lief nicht und es hatt erst funktioniert wo ich die plugin.store.cfg auf dem cfg/sourcemod oder rausgenommen habe. Wenn ich die datei wider einfüge funktioniert das plugin nicht wüsste jemand an was das liegen kann?. In der phpmyadmin datenbank erstellt er auch keine daten.

In den Loags finde ich nur errors von maps und nichts vom store!

MFG Daniel
Hey, nutzt du ein Root Server/Vserver oder hast du einen Gameserver irgendwo gemietet? Anscheinend muss es an der Datenbank liegen, nutze es selber und hatte damit noch keine Probleme gehabt. Kannst du uns mal deine error.log schicken via pastebin.com ? Würde das ganze mir mal angucken, und schauen ob es wirklich nicht drin steht.Und du kannst auch das mal von Bara testen: https://github.com/Bara/Store

Wichtig ist mir erstmal die error.log uns zu senden, weiteres ergibt sich dann 8)

Ja ich nutze einen Root Server der in 2 systeme mit 2 IPS aufgeteilt ist. Auf der Haupt IP Lauft Plesk wo ich Domains Webseiten und Datenbanken verwalte. Auf dem 2 Systeam mit der 2 IP Laufen die Gamserver und Teamspeak3. Nutzen tu ich Ubuntu. WIe4 schon gesagt ich habe hir nur Log datein die den Namen L20180125.log Habe wo nur logs von Maps drinnen stehen von store is nichts zu finden. Wenn ich die plugin.store config in cfg/sourcemod einfüge funktioniert es nicht und wen ich es herausnehmen funktioniert es. Und Er speichert halt die credits und items nicht hat aber auch in der daten bank nichts erstellt (ist komplett leer). Wir klnnen uns mal auf dein ts3 hocken hab dich in steam geadded und den fehler anschauen.

freak.exe_uLow?

Professional

Posts: 495

Occupation: Admin

wcf.user.option.userOption53: Ja

  • Send private message

5

Thursday, October 25th 2018, 4:20pm

Zitat von »freak.exe_uLow?«

von Bara testen: https://github.com/Bara/Store

War eher eine Spielerei und sollte auch gar nicht richtig funktionieren, zu mindestens war das mein letztes Fazit.
Aso, naja, hatte damals Probleme mit dem Zeph Store bzw Chat Processor, bin dann zu deinen gewechselt und hatte danach 0 Fehler. Kann bis heute noch sagen, das alles noch wunderbar klappt ^^ Naja, werde mir eh mal die Tage das hier angucken, da das momentan (glaube ich) das Aktuellste ist was Up-to-date ist:

https://github.com/Kxnrl/Store

Ich bin momentan auch mit dem kly1337 in Kontakt, ich glaube das Problem ist was ich danach gesehen habe, das er gewisse Plugins auch den Sourcemod + Metamod Ordner als Root User hochgeladen hat, statt mit dem Easy-Wii User. Mal schauen ob es das Problem ist, wenn nicht liegt es sehr wahrscheinlich an Plesk.

Similar threads

Used tags

Store Plugin