You are not logged in.

Dear visitor, welcome to sourceserver.info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Bara

Professional

  • "Bara" started this thread

Posts: 834

wcf.user.option.userOption53: Ja

  • Send private message

1

Tuesday, April 16th 2013, 7:57pm

Counter-Strike: Source SteamPipe update released

Quoted from "Fletcher Dunn"

For anyone on this list who doesn’t know what this conversion is, please read this FAQ:

https://support.steampowered.com/kb_arti…=7388-QPFN-2491



Clients should be rolling over to the new version now.



If you have been running a “beta” version of the dedicated server, that version is now the official version and is ready to host clients now. No server update has been released.



The HLDSUpdate version of the server is now officially retired.



If you find a bug, please report it here:

https://github.com/ValveSoftware/Source-1-Games



Our apologies for the shattered expectations caused by this on-time release.



Thank you!

- Fletch

Bara

Professional

  • "Bara" started this thread

Posts: 834

wcf.user.option.userOption53: Ja

  • Send private message

2

Tuesday, April 16th 2013, 8:17pm

Failed to open dedicated_srv.so (./libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by bin/libtier0_srv.so))

Test Server gestartet und zack die erste Fehlermeldung ;)

Impact

Super Moderator

Posts: 1,276

wcf.user.option.userOption53: Nein

  • Send private message

3

Tuesday, April 16th 2013, 8:19pm

Habe gerade das selbe Problem.

MfG
Impact

Impact

Super Moderator

Posts: 1,276

wcf.user.option.userOption53: Nein

  • Send private message

4

Tuesday, April 16th 2013, 8:50pm

Die Lösung ist eigentlich recht einfach, die "libstdc++.so.6" im Hauptroot (Wo auch die srcds_run ist) muss gelöscht werden, danach sollte es klappen.
Ich verwende übrigens das Tool von Didrole, kann sein dass das ganze bei der Steamcmd so gar nicht auftritt.

MfG
Impact

Bara

Professional

  • "Bara" started this thread

Posts: 834

wcf.user.option.userOption53: Ja

  • Send private message

5

Tuesday, April 16th 2013, 9:08pm

Die Lösung ist eigentlich recht einfach, die "libstdc++.so.6" im Hauptroot (Wo auch die srcds_run ist) muss gelöscht werden, danach sollte es klappen.
Ich verwende übrigens das Tool von Didrole, kann sein dass das ganze bei der Steamcmd so gar nicht auftritt.

MfG
Impact

Kann ich nicht bestätigen.
Hab das Convert Script Dead_eye genommen und Update installiert -> Server startet nicht
Standard Server ohne Convert Script -> Server startet trotz UpdateTool -> addons/etc. verschoben startet startet trotzdem aber crasht durch paar Plugins... u.a. ein Stamm Feature

NacKteOmA

Intermediate

Posts: 252

Location: Düsseldorf

Occupation: Fachinformatiker Systemintegration

wcf.user.option.userOption53: Ja

  • Send private message

6

Tuesday, April 16th 2013, 9:10pm

Bei mir kennt er die APP ID nicht, würde ich zumindest behaupten


app_update 232330 validate
ERROR! Failed to install app '232330' (No subscription)
exit


gumjack85

Intermediate

Posts: 175

Location: Potsdam

  • Send private message

7

Tuesday, April 16th 2013, 9:33pm

hast du vorher "login anonymous" eingegeben?

oder mit

./steamcmd.sh +login anonymous +force_install_dir ./pfad_zu_installation +app_update 232330 validate +quit

aktualisieren

das hatte ich nämlich auch vergessen...
My Weapons are so loud, i can't hear you!

aimroyale.de - die Community

hannibal-l-

Professional

Posts: 552

Occupation: Fisi

wcf.user.option.userOption53: Ja

  • Send private message

8

Tuesday, April 16th 2013, 9:39pm

ich bin heute irgendwie nicht mehr aufnahmefähig.... kann mir einer verraten, wenn ich das script von dead_eye ausgeführt habe, wie ich dann das update fahren kann. entschuldigung für die dumme Frage aber heut ist nicht mein Tag.


Gruß
Wer deutlich spricht, riskiert verstanden zu werden.

http://steamcommunity.com/profiles/76561197996267687

Bara

Professional

  • "Bara" started this thread

Posts: 834

wcf.user.option.userOption53: Ja

  • Send private message

9

Tuesday, April 16th 2013, 9:42pm

Quoted

21:11 - Didrole: try to remove (or rename) bin/libstdc++.so.6

Ob es geht weiß ich nicht. Hab einen neuen Server installiert und dort die addons/... Verzeichnis verschoben

hannibal-l-

Professional

Posts: 552

Occupation: Fisi

wcf.user.option.userOption53: Ja

  • Send private message

10

Tuesday, April 16th 2013, 9:45pm

meine gs laufen über das tekbase wi... bis da frische images drauf sind und das wi ansich umgestellt ist -.-
Wer deutlich spricht, riskiert verstanden zu werden.

http://steamcommunity.com/profiles/76561197996267687

fkfreak1234

Beginner

Posts: 11

wcf.user.option.userOption53: Nein

  • Send private message

11

Tuesday, April 16th 2013, 9:52pm

Huhu
also unsere Server laufen alle wie vorgesehen mit der neuen Version

mfg .:.FK.:.freak1234.:.

hannibal-l-

Professional

Posts: 552

Occupation: Fisi

wcf.user.option.userOption53: Ja

  • Send private message

12

Tuesday, April 16th 2013, 10:00pm

habs oben gerade gelesen den befehl ;)
Wer deutlich spricht, riskiert verstanden zu werden.

http://steamcommunity.com/profiles/76561197996267687

NacKteOmA

Intermediate

Posts: 252

Location: Düsseldorf

Occupation: Fachinformatiker Systemintegration

wcf.user.option.userOption53: Ja

  • Send private message

13

Tuesday, April 16th 2013, 11:23pm

Bei mir war es ne veraltete STEAMCMD.

Für mein Gentoo gibts das ja nicht wirklich passend, dafür gibts ja keine RPMs / DEB Pakete oder HowTos in Verbindung mit den Steamclient / piepe ;)

Hatte das damals für csgo etwas unsauber installiert und die installation konnte sich nich selbst updaten.

Nun Kiste aufgeräumt und Steamclient richtig "installiert" - läuft alles tuti frutti bis her.


Posts: 2,495

Location: Schwelm

Occupation: Immobilien-Verwalter / Serveradministrator

wcf.user.option.userOption53: Nein

  • Send private message

14

Tuesday, April 16th 2013, 11:42pm

CLIENT Frage:

meine autobuy.txt wird nicht mehr angenommen. Muss ich die doch nochmal verschieben oder sie mit einem anderen Befehl zuordnen?


DeaD_EyE

Administrator

Posts: 3,980

Location: Hagen

Occupation: Mechatroniker (didaktische Systeme)

wcf.user.option.userOption53: Nein

  • Send private message

15

Tuesday, April 16th 2013, 11:52pm

Hatte mit dem Update keine Probleme, da ich gut vorbereitet war.
Anstatt mit echten Dateien arbeite ich mit Symlinks. Alles andere dauert zu lang.
Lediglich Teklab hat mir einen Strich durch die Rechnung gezogen, da -autoupdate im Cache war.
Kleiner Fix raus, was -autoupdate einfach entfernt und dann gingen alle Server.

Für Insider: Teklab ist wie das vpk-Tool von Valve.

@templetonpeck:

Nur so eine Vermutung: Probiers mal mit cstrike/custom/irgendwo/autobuy.txt

Posts: 2,495

Location: Schwelm

Occupation: Immobilien-Verwalter / Serveradministrator

wcf.user.option.userOption53: Nein

  • Send private message

16

Wednesday, April 17th 2013, 12:02am

Ganz doofe Frage: was meinst du mit /irgendwo?

Meinen Account?


DeaD_EyE

Administrator

Posts: 3,980

Location: Hagen

Occupation: Mechatroniker (didaktische Systeme)

wcf.user.option.userOption53: Nein

  • Send private message

17

Wednesday, April 17th 2013, 12:24am

Ja, irgendwas big-lol

Das Verzeichnis darfst du nennen wie du willst. Alle Verzeichnisse unterhalb custom werden durchsucht. Diese müssen dann wie das Wurzelverzeichnis des Mods, in dem fall CSS, aufgebaut sein. Also alles benutzerdefiniertes wie maps, materials, sound, scripts, particles, ressources, models usw. kommen dort rein.

Für den Client gibt es noch das Download-Verzeicnis. Dort würde ich die Dateien aber nicht reinpacken.

Es ist nur eine Vermutung. Wenn du Glück hast, sucht CS:S dort in custom/nameDeinerWahl die Datei autobuy.txt.

Gesetz-des-Zorns

Intermediate

Posts: 417

Location: 127.0.0.1

wcf.user.option.userOption53: Ja

  • Send private message

18

Wednesday, April 17th 2013, 12:33am

Ich hatte auch null Probleme mit diesem Update gehabt :thumbup:
Rechtschreibfehler sind voll normal und passieren nunmal 8)
Ich gebe keine Antworten auf PN, dazu ist das komplette Forum da um Anfragen zu beantworten ...



Lacrimosa99

Intermediate

Posts: 275

Location: Leipzig

Occupation: IT-Systemintegrator

wcf.user.option.userOption53: Ja

  • Send private message

19

Wednesday, April 17th 2013, 12:36am

Server: hatts schon jemand geschafft, dass nur eine Map im Cyrcle läuft?

Bekommen es nicht hin... das nur zb Dust2 läuft -.-




hannibal-l-

Professional

Posts: 552

Occupation: Fisi

wcf.user.option.userOption53: Ja

  • Send private message

20

Wednesday, April 17th 2013, 12:36am

ohne vorbereitung, im endeffekt ohne deadeyes script und es läuft :) Bei tekbase zb. einfach über die alte installation drüberbügeln und es geht. Funktioniert in meinem fall da ich einen eigenen root habe.

Gruß
Wer deutlich spricht, riskiert verstanden zu werden.

http://steamcommunity.com/profiles/76561197996267687