You are not logged in.

Protext

Beginner

  • "Protext" started this thread

Posts: 36

wcf.user.option.userOption53: Ja

  • Send private message

1

Wednesday, December 12th 2012, 4:12pm

Server Crasht ständig

Schon seit längerem Crasht mein Server ständig. Meist nach dem Map Change (so die User). SM schickt mir keine Error Logs
und die Plugins funktionieren alle. Ich weiß langsam nicht mehr weiter evtl. könnt ihr mir ja helfen bzw ein Tipp geben warum
der Server Crasht.

Hier mal die letzte Crash log aus dem Interface:

Spoiler Spoiler

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
Zeitpunkt: 12.12.2012 15:55

L 12/12/2012 - 15:54:38: "sv_waterfriction" = "1"

L 12/12/2012 - 15:54:38: "sv_footsteps" = "1"

L 12/12/2012 - 15:54:38: "sv_rollspeed" = "200"

L 12/12/2012 - 15:54:38: "sv_rollangle" = "0"

L 12/12/2012 - 15:54:38: "sv_friction" = "4"

L 12/12/2012 - 15:54:38: "sv_bounce" = "0"

L 12/12/2012 - 15:54:38: "sv_stepsize" = "18"

L 12/12/2012 - 15:54:38: "r_VehicleViewDampen" = "1"

L 12/12/2012 - 15:54:38: "r_JeepViewDampenFreq" = "7.0"

L 12/12/2012 - 15:54:38: "r_JeepViewDampenDamp" = "1.0"

L 12/12/2012 - 15:54:38: "r_JeepViewZHeight" = "10.0"

L 12/12/2012 - 15:54:38: "r_AirboatViewDampenFreq" = "7.0"

L 12/12/2012 - 15:54:38: "r_AirboatViewDampenDamp" = "1.0"

L 12/12/2012 - 15:54:38: "r_AirboatViewZHeight" = "0.0"

L 12/12/2012 - 15:54:38: "mp_friendlyfire" = "0"

L 12/12/2012 - 15:54:38: "mp_fadetoblack" = "0"

L 12/12/2012 - 15:54:38: "tf_mm_servermode" = "0"

L 12/12/2012 - 15:54:38: "tf_mm_strict" = "0"

L 12/12/2012 - 15:54:38: "tf_mm_trusted" = "0"

L 12/12/2012 - 15:54:38: "tf_server_identity_disable_quickplay" = "0"

L 12/12/2012 - 15:54:38: "sv_registration_successful" = "0"

L 12/12/2012 - 15:54:38: "sv_registration_message" = "No account specified"

L 12/12/2012 - 15:54:38: "sv_steamgroup" = ""

L 12/12/2012 - 15:54:38: "sv_cheats" = "0"

L 12/12/2012 - 15:54:38: "sv_pausable" = "0"

L 12/12/2012 - 15:54:38: "sv_contact" = "http://floserver.gameme.com"

L 12/12/2012 - 15:54:38: "sv_voiceenable" = "1"

L 12/12/2012 - 15:54:38: "tv_enable" = "0"

L 12/12/2012 - 15:54:38: "deathmatch" = "1"

L 12/12/2012 - 15:54:38: "coop" = "0"

L 12/12/2012 - 15:54:38: "tv_password" = ""

L 12/12/2012 - 15:54:38: "tv_relaypassword" = ""

L 12/12/2012 - 15:54:38: "sv_password" = "none"

L 12/12/2012 - 15:54:38: "sv_tags" =
"2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,alltalk,cap,capture,cool,ctf,fast,increased_maxpla
yers,map,maps,n,replays"

L 12/12/2012 - 15:54:38: server cvars end

L 12/12/2012 - 15:54:39: Started map "cp_degrootkeep" (CRC "ab317605a664d3a1607eaa27bf801ffb")

L 12/12/2012 - 15:54:39: -------- Mapchange to cp_degrootkeep --------

ConVarRef room_type doesn't point to an existing ConVar

Executing dedicated server config file server.cfg

L 12/12/2012 - 15:54:46: server_cvar: "tf_gamemode_ctf" "0"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,alltalk,cap,capture,cool,fast,increased_maxplayers
,map,maps,n,replays,gam"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,alltalk,cap,capture,cool,fast,gam,increased_maxpla
yers,map,maps,n,replays"

L 12/12/2012 - 15:54:46: server_cvar: "tf_gamemode_cp" "1"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,alltalk,cap,capture,cool,cp,fast,gam,increased_max
players,map,maps,n,repl"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,alltalk,cap,capture,cool,cp,fast,gam,increased_max
players,map,maps,n,repl"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,alltalk,cap,capture,cool,cp,fast,gam,increased_max
players,map,map,replays"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,alltalk,cap,capture,cool,cp,fast,gam,increased_max
players,map,map,replays"

L 12/12/2012 - 15:54:46: "Replay<10><>" connected, address "none"

Cannot verify load for invalid steam ID [A:1:0:1]

L 12/12/2012 - 15:54:46: "Replay<10><>" entered the game

L 12/12/2012 - 15:54:46: "Replay<10>" joined team "Spectator"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,cap,capture,cool,cp,ctf,fast,map,maps,nice,point,r
ecord,replay,server,vot"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"alltalk,2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,cap,capture,cool,cp,ctf,fast,map,maps,nice
,point,record,replay,se"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"alltalk,2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,cap,capture,cool,cp,fast,map,maps,nice,poi
nt,record,replay,se,,ga"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"increased_maxplayers,alltalk,2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,cap,capture,cool,cp,f
ast,map,maps,nice,point"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"replays,increased_maxplayers,alltalk,2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,cap,capture,c
ool,cp,fast,map,maps,ni"

L 12/12/2012 - 15:54:46: server_cvar: "sv_tags"
"2Fort,Fastdownload,Flo,RTD,RolltheDisce,Top10,allmaps,alltalk,cap,capture,cool,cp,fast,increased_maxplay
ers,map,maps,ni,replays"

"sv_downloadurl" =
"http://gs-redirect2.g-portal.de/hl2-redirect/hl2.php/176.57.145.83/20040/halflife2/orangebox/tf" ( def.
"" )

 replicated

 - Location from which clients can download missing files

Unknown command "sv_visiblemaxplayer"

--------------------------------------------------------

sv_pure value unchanged (current value is 0).

--------------------------------------------------------

[SM] Changed cvar "mp_waitingforplayers_time" to "0".

L 12/12/2012 - 15:54:46: [basecommands.smx] "Console<0>" changed cvar (cvar
"mp_waitingforplayers_time") (value "0")

Server logging enabled.

L 12/12/2012 - 15:54:46: Log file closed

Server logging data to file logs/L1212021.log

L 12/12/2012 - 15:54:46: Log file started (file "logs/L1212021.log") (game
"/local/gameserver/176.57.145.83/halflife2/orangebox/tf") (version "5140")

Unknown command "sv_hltv"

'cp_degrootkeep.cfg' not present; not executing.

Unknown command "sm_saysoundhe_track_disconnect"

L 12/12/2012 - 15:54:46: server_cvar: "sm_nextmap" "cp_dustbowl"

KeyValues Error: RecursiveLoadFromBuffer:  got empty keyname in file
addons/sourcemod/configs/saysounds.cfg

Sound Combinations, (*bannen*), 

KeyValues Error: LoadFromBuffer: missing { in file addons/sourcemod/configs/saysounds.cfg

(*Sound Combinations*), (*bannen*), 

KeyValues Error: LoadFromBuffer: missing { in file addons/sourcemod/configs/saysounds.cfg

(*Sound Combinations*), (*bannen*), 

KeyValues Error: LoadFromBuffer: missing { in file addons/sourcemod/configs/saysounds.cfg

(*Sound Combinations*), (*bannen*), 

KeyValues Error: LoadFromBuffer: missing { in file addons/sourcemod/configs/saysounds.cfg

(*Sound Combinations*), (*bannen*), 

KeyValues Error: LoadFromBuffer: missing { in file addons/sourcemod/configs/saysounds.cfg

(*Sound Combinations*), (*bannen*), 

KeyValues Error: LoadFromBuffer: missing { in file addons/sourcemod/configs/saysounds.cfg

(*Sound Combinations*), (*bannen*), 

KeyValues Error: LoadFromBuffer: missing { in file addons/sourcemod/configs/saysounds.cfg

(*Sound Combinations*), (*bannen*), 

KeyValues Error: LoadFromBuffer: missing { in file addons/sourcemod/configs/saysounds.cfg

(*Sound Combinations*), (*bannen*), 

KeyValues Error: LoadFromBuffer: missing { in file addons/sourcemod/configs/saysounds.cfg

(*lightmyfire*), (*prob*), (*bannen*), 

PreMinidumpCallback: updating dump comment

Uploading dump (in-process) [proxy '']

/tmp/dumps/crash_20121212155450_1.dmp

success = yes

response:  CrashID=bp-8e65c691-47ed-4693-9d04-25d2a2121212


Informationen:

Game: Team Fortress 2 (HL2-Mod)
SM Version: 1.5.0-dev+3697 (Snapshot)

Ich denke NICHT das es am Snapshot liegt und da die neuste Relase Version von SM bei TF2 im moment nicht funktioniert bin ich eh an die Snapshots gebunden.

Vielen Dank im voraus ! :)

Protext
Hoster von Flo's Server:

This post has been edited 1 times, last edit by "General_V" (Dec 12th 2012, 4:16pm)


LeXx

Unregistered

2

Wednesday, December 12th 2012, 4:24pm

Hi,

Hast du einen Gameserver oder ein Root Server?

Lg
LeXx

Protext

Beginner

  • "Protext" started this thread

Posts: 36

wcf.user.option.userOption53: Ja

  • Send private message

3

Wednesday, December 12th 2012, 4:26pm

GameServer von G-Portal

Hier hab ich noch die letzte Error log gefunden:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
L 12/11/2012 - 22:00:30: SourceMod error session started
L 12/11/2012 - 22:00:30: Info (map "ctf_2fort") (file "errors_20121211.log")
L 12/11/2012 - 22:00:30: [mapchooser.smx] Unable to create a valid map list.
L 12/11/2012 - 22:00:30: [nextmap.smx] FATAL: Cannot load map cycle. Nextmap not loaded.
L 12/11/2012 - 22:00:30: [SM] Plugin encountered error 25: Call was aborted
L 12/11/2012 - 22:00:30: [SM] Native "SetFailState" reported: Mapcycle Not Found
L 12/11/2012 - 22:00:30: [SM] Displaying call stack trace for plugin "nextmap.smx":
L 12/11/2012 - 22:00:30: [SM]   [0]  Line 138, /home/builds/sourcemod/linux-1.5/build/plugins/nextmap.sp::FindAndSetNextMap()
L 12/11/2012 - 22:00:30: [SM]   [1]  Line 108, /home/builds/sourcemod/linux-1.5/build/plugins/nextmap.sp::OnConfigsExecuted()
L 12/11/2012 - 22:02:43: SourceMod error session started
L 12/11/2012 - 22:02:43: Info (map "ctf_2fort") (file "errors_20121211.log")
L 12/11/2012 - 22:02:43: [mapchooser.smx] Unable to create a valid map list.
L 12/11/2012 - 22:02:43: [nextmap.smx] FATAL: Cannot load map cycle. Nextmap not loaded.
L 12/11/2012 - 22:02:43: [SM] Plugin encountered error 25: Call was aborted
L 12/11/2012 - 22:02:43: [SM] Native "SetFailState" reported: Mapcycle Not Found
L 12/11/2012 - 22:02:43: [SM] Displaying call stack trace for plugin "nextmap.smx":
L 12/11/2012 - 22:02:43: [SM]   [0]  Line 138, /home/builds/sourcemod/linux-1.5/build/plugins/nextmap.sp::FindAndSetNextMap()
L 12/11/2012 - 22:02:43: [SM]   [1]  Line 108, /home/builds/sourcemod/linux-1.5/build/plugins/nextmap.sp::OnConfigsExecuted()
L 12/11/2012 - 22:04:22: [nextmap.smx] FATAL: Cannot load map cycle. Nextmap not loaded.
L 12/11/2012 - 22:04:22: [SM] Plugin encountered error 25: Call was aborted
L 12/11/2012 - 22:04:22: [SM] Native "SetFailState" reported: Mapcycle Not Found
L 12/11/2012 - 22:04:22: [SM] Displaying call stack trace for plugin "nextmap.smx":
L 12/11/2012 - 22:04:22: [SM]   [0]  Line 138, /home/builds/sourcemod/linux-1.5/build/plugins/nextmap.sp::FindAndSetNextMap()
L 12/11/2012 - 22:04:22: [SM]   [1]  Line 108, /home/builds/sourcemod/linux-1.5/build/plugins/nextmap.sp::OnConfigsExecuted()
L 12/11/2012 - 22:04:46: SourceMod error session started
L 12/11/2012 - 22:04:46: Info (map "ctf_2fort") (file "errors_20121211.log")
L 12/11/2012 - 22:04:46: [mapchooser.smx] Unable to create a valid map list.
L 12/11/2012 - 22:04:46: [nextmap.smx] FATAL: Cannot load map cycle. Nextmap not loaded.
L 12/11/2012 - 22:04:46: [SM] Plugin encountered error 25: Call was aborted
L 12/11/2012 - 22:04:46: [SM] Native "SetFailState" reported: Mapcycle Not Found
L 12/11/2012 - 22:04:46: [SM] Displaying call stack trace for plugin "nextmap.smx":
L 12/11/2012 - 22:04:46: [SM]   [0]  Line 138, /home/builds/sourcemod/linux-1.5/build/plugins/nextmap.sp::FindAndSetNextMap()
L 12/11/2012 - 22:04:46: [SM]   [1]  Line 108, /home/builds/sourcemod/linux-1.5/build/plugins/nextmap.sp::OnConfigsExecuted()
L 12/11/2012 - 22:04:54: [nextmap.smx] FATAL: Cannot load map cycle. Nextmap not loaded.
L 12/11/2012 - 22:04:54: [SM] Plugin encountered error 25: Call was aborted
L 12/11/2012 - 22:04:54: [SM] Native "SetFailState" reported: Mapcycle Not Found
L 12/11/2012 - 22:04:54: [SM] Displaying call stack trace for plugin "nextmap.smx":
L 12/11/2012 - 22:04:54: [SM]   [0]  Line 138, /home/builds/sourcemod/linux-1.5/build/plugins/nextmap.sp::FindAndSetNextMap()
L 12/11/2012 - 22:04:54: [SM]   [1]  Line 108, /home/builds/sourcemod/linux-1.5/build/plugins/nextmap.sp::OnConfigsExecuted()
Hoster von Flo's Server:

LeXx

Unregistered

4

Wednesday, December 12th 2012, 5:49pm

Hi,

Schreib mal G-Portal.de an und frage die nochmal zusätzlich nochmal. Ich kenne mich zwar nicht so gut mit TF2 aus aber es scheint so als würde das letzte Update wohl ziemliche Probleme macht. Mal ohne SM getestet?

Lg
LeXx

Protext

Beginner

  • "Protext" started this thread

Posts: 36

wcf.user.option.userOption53: Ja

  • Send private message

5

Wednesday, December 12th 2012, 5:53pm

SM Update oder TF2?
Hoster von Flo's Server:

LeXx

Unregistered

6

Wednesday, December 12th 2012, 5:54pm

TF2 wie ich mitbekommen habe X(

Protext

Beginner

  • "Protext" started this thread

Posts: 36

wcf.user.option.userOption53: Ja

  • Send private message

7

Wednesday, December 12th 2012, 5:58pm

was ist da schief gelaufen?
Hoster von Flo's Server:

Lacrimosa99

Intermediate

Posts: 275

Location: Leipzig

Occupation: IT-Systemintegrator

wcf.user.option.userOption53: Ja

  • Send private message

8

Wednesday, December 12th 2012, 6:24pm

Lesen??

"FATAL: Cannot load map cycle. Nextmap not loaded."

Was sagt die Meldung aus?

ganz einfach... schau ob im TF2 Hauptordner die Datei "mapcyrcle.txt" existiert... wenn nicht... hast dein fehler ;)


* Edit *

Meldung: KeyValues Error: "LoadFromBuffer: missing { in file addons/sourcemod/configs/saysounds.cfg"

in der Datei saysounds.cfg fehlt ein "{" (ohne ") am Anfang ;)

MFG



This post has been edited 1 times, last edit by "Lacrimosa99" (Dec 12th 2012, 6:32pm)


LeXx

Unregistered

9

Wednesday, December 12th 2012, 6:30pm

Geil habe den Quell-Textblock nicht gesehen. LoL irgendwas stimmt mit diesem PC nicht :D Sry jo wie Lacrimosa99 schon sagte da stimmt was mit der mapcyle.txt nicht.

Lg
LeXx

Protext

Beginner

  • "Protext" started this thread

Posts: 36

wcf.user.option.userOption53: Ja

  • Send private message

10

Wednesday, December 12th 2012, 8:00pm

Die txt existiert und hat alle rechte...
Hoster von Flo's Server:

Lacrimosa99

Intermediate

Posts: 275

Location: Leipzig

Occupation: IT-Systemintegrator

wcf.user.option.userOption53: Ja

  • Send private message

11

Wednesday, December 12th 2012, 9:41pm

liegt die txt im Hauptverzeichniss oder im CFG Ordner?

Hast mal die SM Stable versucht?




Protext

Beginner

  • "Protext" started this thread

Posts: 36

wcf.user.option.userOption53: Ja

  • Send private message

12

Wednesday, December 12th 2012, 9:46pm

liegt die txt im Hauptverzeichniss oder im CFG Ordner?

Hast mal die SM Stable versucht?


1. Die txt liegt im Hauptverzeichniss. Da liegt sie ja standartmäßig. Nur die maplist.cfg liegt im Config Ordner

2. Ja habe ich doch die Stabile Version von SM funktioniert zurzeit für TF2 nicht bzw will nicht Laden. Deshalb der Snapshot
Hoster von Flo's Server:

Lacrimosa99

Intermediate

Posts: 275

Location: Leipzig

Occupation: IT-Systemintegrator

wcf.user.option.userOption53: Ja

  • Send private message

13

Wednesday, December 12th 2012, 9:47pm

Schreib mal bitte eine Liste installierter Plugins und Addons... so kommen wir nicht weiter ;)




Protext

Beginner

  • "Protext" started this thread

Posts: 36

wcf.user.option.userOption53: Ja

  • Send private message

14

Wednesday, December 12th 2012, 10:03pm

Schreib mal bitte eine Liste installierter Plugins und Addons... so kommen wir nicht weiter ;)


------------------------------------------------------------------------------------------------------------
admin-flatfile.smx
adminhelp.smx
adminmenu.smx
advertisements.smx
antiflood.smx
basebans.smx
basechat.smx
basecomm.smx
basecommands.smx
basetriggers.smx
basevotes.smx
clientprefs.smx
fastrespawn.smx
funcommands.smx
gameme.smx
mapchooser.smx
nextmap.smx
nominations.smx
playercommands.smx
quakesounds.smx
reservedslots.smx
rockthevote.smx
rtd.smx
saysounds.smx
shutdowncountdown.smx <- Ist nur eine Warnung für ein Neustart oder Server stopp
simple-chatcolors.smx
simple-chatprocessor.smx
smac.smx
smac_aimbot.smx
smac_autotrigger.smx
smac_speedhack.smx
smacbans-block.smx
sounds.smx
tf2items_manager.smx
tf2pyroairjump.smx
tfforceholidays.smx
ThirdPerson.smx
------------------------------------------------------------------------------------------------------------

Das wären alle aktuell Installierten
Hoster von Flo's Server:

Toxix3

Intermediate

Posts: 158

wcf.user.option.userOption53: Ja

  • Send private message

15

Thursday, December 13th 2012, 1:59pm

Was steht den da wenn der Server abkackt? :)

GeNeRaLbEaM

Professional

Posts: 1,536

Location: Krefeld

Occupation: Student

wcf.user.option.userOption53: Nein

  • Send private message

16

Thursday, December 13th 2012, 2:06pm

Du solltest mal auf Deine Wortwahl achten mein lieber. Sonst sehe ich hier schwarz für Dich im Forum.
LG
GeNeRaLbEaM

Wer Rechtschreibfehler findet, darf sie behalten.

Posts: 2,495

Location: Schwelm

Occupation: Immobilien-Verwalter / Serveradministrator

wcf.user.option.userOption53: Nein

  • Send private message

17

Thursday, December 13th 2012, 3:52pm

Der is eh schon auf meiner Abschussliste, keine Sorge.

Und was "da steht" wenn der Server abschmiert wurde bereits oben gepostet. Aber Lesen ist ja nicht so deine Sache, das wissen wir ja.


FERO

Beginner

Posts: 20

Location: localhost

wcf.user.option.userOption53: Nein

  • Send private message

18

Thursday, December 13th 2012, 5:39pm

advertisements.smx

Ich denke es kam ein update, mein Server ist die gestern/heute auch die ganze zeit abgeschmiert durch dieses Plugin.
Nach dem entfernen des Plugins lief alles wieder super.

Probier es mal..

PS: Mein Server ist auch von g-portal^^

Posts: 2,495

Location: Schwelm

Occupation: Immobilien-Verwalter / Serveradministrator

wcf.user.option.userOption53: Nein

  • Send private message

19

Thursday, December 13th 2012, 6:28pm

Kann ich nicht bestätigen. Wir nutzen das Plugin auch (ebenfalls G-Portal).


Protext

Beginner

  • "Protext" started this thread

Posts: 36

wcf.user.option.userOption53: Ja

  • Send private message

20

Thursday, December 13th 2012, 7:14pm

Kann ich nicht bestätigen. Wir nutzen das Plugin auch (ebenfalls G-Portal).


Auch TF2? Ich hab langsam auch keine ahnung mehr was ich tun soll :(
Hoster von Flo's Server:

This post has been edited 1 times, last edit by "Protext" (Dec 13th 2012, 7:25pm)


Similar threads