Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: sourceserver.info. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Stargate75

Schüler

  • »Stargate75« ist der Autor dieses Themas

Beiträge: 131

Wohnort: Schorndorf

Beruf: 3d level designer

Rootserver vorhanden: Ja

  • Nachricht senden

1

Freitag, 4. November 2011, 23:43

rtv spieleranzahl für vote geht nicht

Hi habe ein problem mit rtv. So habe eingestellt das 60% rtv eingeben muss das er startet aber wenn jetzt 10 leute auf dem Server sind und es gibt einer ein dann startet er schon warum?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Stargate75« (5. November 2011, 00:15)


Beiträge: 2 492

Wohnort: Schwelm

Beruf: Immobilien-Verwalter / Serveradministrator

Rootserver vorhanden: Nein

  • Nachricht senden

2

Samstag, 5. November 2011, 01:37

wenndunochmalsoeinenendlosstatzhierreinhausthauichdiraufsgesicht


Der Vote wird halt gestartet, aber die anderen müssen dann zustimmen.
Du hast die % Zahl für´s Zustimmen, mit der % Zahl des Startens verwechselt.
Zum Starten ist nur einer nötig. Zum erfolgreichen Vote die % Zahl.


Impact

Super Moderator

Beiträge: 1 271

Rootserver vorhanden: Nein

  • Nachricht senden

3

Samstag, 5. November 2011, 02:30

1.) Du solltest (wie dir schon in anderen Threads mehrfach gesagt wurde) allgemein mehr Infos angeben, auch wenn das in dem Falle wohl nicht (mehr) nötig ist.
2.) Crossposts sind nicht gerne gesehen.
Wenn du es doch machst, solltest du das angeben.
3.) Deine Grammatik ist gravierend lustlos und regt nicht besonders an dir zu helfen, die englische Übersetztung deines Beitrages wird wohl auch keiner von denen richtig entziffern können.
Zudem schreibst du hier im Mani Forum, und bei Alliedmods im Sourcemodforum.
Ich wüsste nicht was das miteinander zu tun hat.
Ich würde deinen dortigen Beitrag in etwa so übersetzten:

Zitat

hallo habe ein problem mit rtv. sonne hat die 60% gesetzt rtv muss den start betreten aber ist er jetzt 10 leute auf dem server und es ist einer dann startet es schon warum


Sehe das bitte nicht als "Flame" an, auch wenn das keine Hilfe ist.
Ich hoffe dass du obiges sowohl zum eigenen als auch zum Wohle der Supporter in Zukunft beherzigst.

MfG
Impact

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Impact« (5. November 2011, 02:36)


Ähnliche Themen