You are not logged in.

Dear visitor, welcome to sourceserver.info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Pur3Haz3

Beginner

  • "Pur3Haz3" started this thread

Posts: 3

Location: Heidelberg

Occupation: Koch

wcf.user.option.userOption53: Nein

  • Send private message

1

Tuesday, January 5th 2016, 6:45pm

[erledigt]HlstatsX problem

Hallo,

habe gestern angefangen einen CS:GO server einzurichten und scheitere nun bereits bei den hlstatsx:ce.

Aufm Webspace ist alles hochgeladen, eingestellt. Er findet den Server auch allerdings 0/0 Spieler.
Der Deamon läuft

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
2016-01-05 12:39:54:- MYSQL: Connecting to MySQL database'hlstatsx' on '' as user 'hlstatsx' ... connected ok
2016-01-05 12:39:54:- CONFIG: Reading database config...
2016-01-05 12:39:54:- CONFIG: I have found the followingserver configs in database:
2016-01-05 12:39:54:- S_CONFIG: ....:27015
2016-01-05 12:39:54:- ERROR: GeoIP method set to binary file lookup but .//GeoLiteCity/GeoLiteCity.dat NOT FOUND
2016-01-05 12:39:54:- HLSTATSX: HLstatsX:CE 1.6.19 starting...
2016-01-05 12:39:54:- UDP: Opening UDP listen socket on port 27500 ... ok
2016-01-05 12:39:54:- HLSTATSX: Tracking Trend of the stats are enabled
2016-01-05 12:39:54:- HLSTATSX: Maximum Skill Change on all servers are 25 points
2016-01-05 12:39:54:- HLSTATSX: Minimum Skill Change on all servers are 2 points
2016-01-05 12:39:54:- HLSTATSX: Minimum Players Kills onall servers are 50 kills
2016-01-05 12:39:54:- HLSTATSX: Players chat logging is enabled
2016-01-05 12:39:54:- HLSTATSX: Broadcasting public chatis disabled
2016-01-05 12:39:54:- HLSTATSX: Event queue size is set to 10
2016-01-05 12:39:54:- HLSTATSX: HLstatsX:CE is now running (Normal mode, debug level 1)
2016-01-05 12:41:52:- HLSTATSX: No data since 120 seconds
2016-01-05 12:43:52:- HLSTATSX: No data since 120 seconds



Das plugin aufm Server läuft auch, bei hlx_menu erscheint auch das menu aber bei rank usw. erfolgt keine ausgabe.


Vielen dank im vorraus,
Fabian

This post has been edited 2 times, last edit by "Pur3Haz3" (Jan 7th 2016, 4:02am) with the following reason: Logfile überarbeitet


DeaD_EyE

Administrator

Posts: 3,978

Location: Hagen

Occupation: Mechatroniker (didaktische Systeme)

wcf.user.option.userOption53: Nein

  • Send private message

2

Tuesday, January 5th 2016, 7:56pm

Source code

1
2
2016-01-05 12:41:52:- HLSTATSX: No data since 120 seconds
2016-01-05 12:43:52:- HLSTATSX: No data since 120 seconds


Keine Daten. D.h. der Gameserver 84.200.206.102:27015 sendet seine Logs nicht an Port 27500. Die Einstellungen in der server.cfg bzw. autoexec.cfg sollte überprüft werden:
Sofern sich Daemon und Gameserver auf einem Host befinden, wird die IP wahrscheinlich identisch mit der des GS sein.

Source code

1
2
logaddress_add ip-addresse:27500
log on


Dir fehlt auch noch GeoLiteCity.

Pur3Haz3

Beginner

  • "Pur3Haz3" started this thread

Posts: 3

Location: Heidelberg

Occupation: Koch

wcf.user.option.userOption53: Nein

  • Send private message

3

Tuesday, January 5th 2016, 8:00pm

autoexec.cfg

Source code

1
2
3
4
5
6
7
8
9
10
sv_setsteamaccount "3FF4Dxxxxxxxxxxxxxxxxxxxxxxxxxxxx"
log on //This is set to turn on logging! Don't put this in your server.cfg
logadress_add server ip:27500
hostname "[HsG][GER] Turbo-GunGame | hsgaming.de"
rcon_password "xxxx"
sv_password "" //Only set this if you intend to have a private server!
sv_cheats 0 //This should always be set, so you know it's not on
sv_lan 0 //This should always be set, so you know it's not on
exec banned_user.cfg
exec banned_ip.cfg



server.cfg

Source code

1
2
log on
logadress_add server ip:27500

This post has been edited 2 times, last edit by "Pur3Haz3" (Jan 6th 2016, 12:03am)


Pur3Haz3

Beginner

  • "Pur3Haz3" started this thread

Posts: 3

Location: Heidelberg

Occupation: Koch

wcf.user.option.userOption53: Nein

  • Send private message

4

Thursday, January 7th 2016, 4:05am

Vielen Dank an Neoxx und Rain.

Es lag an der server.cfg die ich versehentlich als root angelegt habe -.-

rain

Super Moderator

Posts: 1,410

Location: Lutherstadt Wittenberg

Occupation: Anlagenmechaniker

wcf.user.option.userOption53: Ja

  • Send private message

5

Thursday, January 7th 2016, 2:10pm

Nicht nur ganz :)... in der server.cfg waren auch keine einträge vorhanden mit logadress usw....
Ausserdem war der Daemon noch falsch eingerichtet. Aber nun läuft es ja ;)





Similar threads