You are not logged in.

Dear visitor, welcome to sourceserver.info. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Canc3lL0g0ut

Professional

  • "Canc3lL0g0ut" started this thread

Posts: 880

Location: L.E.

Occupation: KiN im Betriebsdienst

wcf.user.option.userOption53: Nein

  • Send private message

1

Sunday, June 12th 2011, 8:27pm

Server FPS Problem

Ich krieg noch die Krise mit unserem Server ....

ich habe in der Server.cfg die sv_framerate auf 67 reduziert. Dummerweise zeigt er mir per stats und auch über netgraph nur 62.x FPS an. Alle versuche den Wert hochzusetzen (Beispiel 72) zeigt er immer nur 62 an. Setze ich den Wert auf 101, ist das Resultat irgendwas in die 87 FPS. Kann mir einer sagen warum nicht die 66 FPS angezeigt werden bzw. laufen?
24/7 Teamspeak³ Server:


Linux is like a wigwam → No windows. No gates. Apache inside.

1. Frage des Admin: was wurde vorher verändert?
2. Antwort des Users: nichts
3. Frage des Admin: was wurde verändert, bevor NICHTS verändert wurde?

Ene mene muh gebasht wirst du,
ene mene miste headOr durch die Kiste,
ene mene meck kaum siehste mich schon fliegste weg :D

Canc3lL0g0ut

Professional

  • "Canc3lL0g0ut" started this thread

Posts: 880

Location: L.E.

Occupation: KiN im Betriebsdienst

wcf.user.option.userOption53: Nein

  • Send private message

2

Wednesday, June 15th 2011, 11:58am

Ich möchte diese Thema gern noch einmal pushen ...
24/7 Teamspeak³ Server:


Linux is like a wigwam → No windows. No gates. Apache inside.

1. Frage des Admin: was wurde vorher verändert?
2. Antwort des Users: nichts
3. Frage des Admin: was wurde verändert, bevor NICHTS verändert wurde?

Ene mene muh gebasht wirst du,
ene mene miste headOr durch die Kiste,
ene mene meck kaum siehste mich schon fliegste weg :D

Canc3lL0g0ut

Professional

  • "Canc3lL0g0ut" started this thread

Posts: 880

Location: L.E.

Occupation: KiN im Betriebsdienst

wcf.user.option.userOption53: Nein

  • Send private message

3

Wednesday, June 29th 2011, 8:27pm

Hat keiner eine Idee? Liegts vielleicht am Kernel bzw. das ich Debian 5 einsetze?
24/7 Teamspeak³ Server:


Linux is like a wigwam → No windows. No gates. Apache inside.

1. Frage des Admin: was wurde vorher verändert?
2. Antwort des Users: nichts
3. Frage des Admin: was wurde verändert, bevor NICHTS verändert wurde?

Ene mene muh gebasht wirst du,
ene mene miste headOr durch die Kiste,
ene mene meck kaum siehste mich schon fliegste weg :D

Impact

Super Moderator

Posts: 1,276

wcf.user.option.userOption53: Nein

  • Send private message

4

Wednesday, June 29th 2011, 8:57pm

Dir antwortet hier wahrscheinlich keiner, weil wir es leid sind immer wieder die gleichen Infos zu fordern.
Vorallem bei Membern die schon etwas länger dabei sind.

Da in deinem Profil steht das du keinen Rootserver besitzt, nehme ich an das du einen Vserver als Gameserverhostingmaschine "missbrauchst".
Vserverr haben meistens mit Instabilitäten vor allem bei Gameserver zu kämpfen, mehr kann man ohne Infos wirklich nicht sagen.

MfG
Impact

rain

Super Moderator

Posts: 1,410

Location: Lutherstadt Wittenberg

Occupation: Anlagenmechaniker

wcf.user.option.userOption53: Ja

  • Send private message

5

Wednesday, June 29th 2011, 9:02pm

wie sehen deine cmdrate und updaterate aus? Und wieso benutzt du nicht einfach fps_max 67?!





Canc3lL0g0ut

Professional

  • "Canc3lL0g0ut" started this thread

Posts: 880

Location: L.E.

Occupation: KiN im Betriebsdienst

wcf.user.option.userOption53: Nein

  • Send private message

6

Wednesday, June 29th 2011, 9:26pm

Dir antwortet hier wahrscheinlich keiner, weil wir es leid sind immer wieder die gleichen Infos zu fordern.
Vorallem bei Membern die schon etwas länger dabei sind.

Da in deinem Profil steht das du keinen Rootserver besitzt, nehme ich an das du einen Vserver als Gameserverhostingmaschine "missbrauchst".
Vserverr haben meistens mit Instabilitäten vor allem bei Gameserver zu kämpfen, mehr kann man ohne Infos wirklich nicht sagen.

MfG
Impact

OK. Das stimmt die Infos meinerseits sind sehr dürftig. Allerdings habe ich so mit dem vServer keine Probleme. Error Logs gibt es nicht und sonst läuft unser Server auch sehr Stabil. Früher hatten wir alles auf Standard gelassen, da lief die Kiste zwischen 244.xx und 253.xx FPS. Da ja die Tickrate auf 66 beschränkt wurde, haben wir beschlossen bzw. ich das man da getrost auch auf die 67 FPS drosseln könnte. So läuft auch der Server sehr stabil selbst wenn die Hütte mal voll wird. Aber ich krieg ums verrecken nicht raus warum er die Framrate auf 62 setzt und nicht wie vorgegeben auf 67 bzw. 66. Gehe ich mit den FPS höher (wie im ersten Post schon geschrieben) passiert nichts. außer ich setzte die FPS auf 101. Dann setzt er sie auf 82. Zeit zum rumexperimentieren habe ich momentan nicht :( und 2 meiner Admins trauen sich an Linux nicht ran ... :(


wie sehen deine cmdrate und updaterate aus? Und wieso benutzt du nicht einfach fps_max 67?!

Ich meinte ja fps_max ;) Ich weiß nicht wie ich auf die framerate gekommen bin. Meinst Du cie CMD und Updaterate Serverseitig oder Clientseitig?

Serverseitig ist alles auf Standard:

Spoiler Spoiler

// ************ Wenn es Probleme mit Laggern gibt, kannst du hier die Netsettings einstellen *****************
// Es werden die maximal und minimal moeglichen Werte vom Server bei den Clients erzwungen

// Minimale Bandbreite 0=unlimited
sv_minrate "15000"

// Maximale Bandbreite 0=unlimited
sv_maxrate "100000"

// Minimum Updates pro Sekunde zum Client 66 ist Maximum
sv_minupdaterate "40"

// Maximum Updates pro Sekunde zum Client 66 ist Maximum
sv_maxupdaterate "66"

// Minimum Updates vom Client pro Sekunde 66 ist Maximum
sv_mincmdrate "40"

// Maximum Updates vom Client pro Sekunde 66 ist Maximum
sv_maxcmdrate "66"

// maximaler Unterschied zwischen cmd und updaterate
sv_client_cmdrate_difference "30"

// Minimaler Wert von cl_interp_ratio
sv_client_min_interp_ratio "0"

// Maximaler Wert von cl_interp_ratio
sv_client_max_interp_ratio "1"

24/7 Teamspeak³ Server:


Linux is like a wigwam → No windows. No gates. Apache inside.

1. Frage des Admin: was wurde vorher verändert?
2. Antwort des Users: nichts
3. Frage des Admin: was wurde verändert, bevor NICHTS verändert wurde?

Ene mene muh gebasht wirst du,
ene mene miste headOr durch die Kiste,
ene mene meck kaum siehste mich schon fliegste weg :D

rain

Super Moderator

Posts: 1,410

Location: Lutherstadt Wittenberg

Occupation: Anlagenmechaniker

wcf.user.option.userOption53: Ja

  • Send private message

7

Wednesday, June 29th 2011, 9:42pm

nein ich wollte deine config werte wissen! Nicht die vom Server ;)





Canc3lL0g0ut

Professional

  • "Canc3lL0g0ut" started this thread

Posts: 880

Location: L.E.

Occupation: KiN im Betriebsdienst

wcf.user.option.userOption53: Nein

  • Send private message

8

Wednesday, June 29th 2011, 9:49pm


nein ich wollte deine config werte wissen! Nicht die vom Server ;)
OK, die werde ich Dir dann aber morgen abend schicken, ich geh jetzt ins Bett :)
Wadde ma ... ich habe gar keine Configwerte, weil ich immer mit Standard spiele. Auf Euren Servern werden mir allerdings die 66 angezeigt. Muss ja das Problem bei mir sein. Aber wo?
24/7 Teamspeak³ Server:


Linux is like a wigwam → No windows. No gates. Apache inside.

1. Frage des Admin: was wurde vorher verändert?
2. Antwort des Users: nichts
3. Frage des Admin: was wurde verändert, bevor NICHTS verändert wurde?

Ene mene muh gebasht wirst du,
ene mene miste headOr durch die Kiste,
ene mene meck kaum siehste mich schon fliegste weg :D

Canc3lL0g0ut

Professional

  • "Canc3lL0g0ut" started this thread

Posts: 880

Location: L.E.

Occupation: KiN im Betriebsdienst

wcf.user.option.userOption53: Nein

  • Send private message

9

Thursday, August 4th 2011, 9:52am

So ihr lieben. Um das Thema abzuschließen, ich habe mich entschlossen von Debian 5 auf Debian 6 umzusteigen und siehe da 66 FPS. Nun stellt sich mir die Frage - warum? Debian 5 dümpelt mit 62 rum während Debian 6 mit 66 seinen Dienst verrichtet. Ich kann mir nicht vorstellen, das es am vServer liegt, denn dann sollte bei Debian 6 eigentlich auch nur 62 stehen. Wenn mir da jemand auf die Sprünge helfen kann - wäre das Klasse. Ansonsten kann das Thema als erledigt betrachtet werden.
24/7 Teamspeak³ Server:


Linux is like a wigwam → No windows. No gates. Apache inside.

1. Frage des Admin: was wurde vorher verändert?
2. Antwort des Users: nichts
3. Frage des Admin: was wurde verändert, bevor NICHTS verändert wurde?

Ene mene muh gebasht wirst du,
ene mene miste headOr durch die Kiste,
ene mene meck kaum siehste mich schon fliegste weg :D

DeaD_EyE

Administrator

Posts: 3,980

Location: Hagen

Occupation: Mechatroniker (didaktische Systeme)

wcf.user.option.userOption53: Nein

  • Send private message

10

Thursday, August 4th 2011, 1:52pm

Wahrscheinlich wegen einem neueren Standard-Kernel. Vielleicht liegt es unter anderem auch an der neueren LibC. Genau Aussagen kann man nicht dazu treffen, da wir die alte Konfiguration nicht kennen.

Similar threads